eCharcha.Com   Support eCharcha.Com. Click on sponsor ad to shop online!

Advertise Here

Go Back   eCharcha.Com > Site related > Feedback

Notices

Feedback Feedback about eCharcha.Com site...

Reply
 
Thread Tools Display Modes
  #16  
Old May 7th, 2009, 07:17 AM
Premi's Avatar
Premi Premi is offline
Senior eCharchan
 
Join Date: Feb 2009
Posts: 11,761
Premi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond repute
Re: Please report site related technical problems here

pinging gives this

Code:
Pinging echarcha.com [67.201.47.26] with 32 bytes of data:
 
Reply from 67.201.47.26: bytes=32 time=124ms TTL=49
Reply from 67.201.47.26: bytes=32 time=124ms TTL=49
Reply from 67.201.47.26: bytes=32 time=124ms TTL=49
Reply from 67.201.47.26: bytes=32 time=125ms TTL=49
 
Ping statistics for 67.201.47.26:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 124ms, Maximum = 125ms, Average = 124ms
where response time for google.com is not more than 54ms at anytime.

and while tracing route for echarcha I got
Code:
 
Tracing route to echarcha.com [67.201.47.26]
over a maximum of 30 hops:
 
  1    <1 ms    <1 ms    <1 ms  "my router address" 
  2    28 ms    27 ms    27 ms  10.119.192.1 
  3    27 ms    27 ms     *     124.11.197.65 
  4    59 ms    78 ms    60 ms  chcgildtgr00.bb.att.com [124.11.11.44] 
  5    60 ms    61 ms    60 ms  154.11.2.50 
  6    60 ms    59 ms    60 ms  te3-1.mpd01.ord03.atlas.cogentco.com [154.54.3.234] 
  7    73 ms    79 ms    79 ms  vl3489.mpd01.ord01.atlas.cogentco.com [154.54.5.17] 
  8    72 ms    72 ms    73 ms  te9-8.mpd01.mci01.atlas.cogentco.com [154.54.7.138] 
  9   107 ms   107 ms   107 ms  te9-4.mpd01.sfo01.atlas.cogentco.com [154.54.2.210] 
 10   107 ms   108 ms   120 ms  te9-4.mpd01.sjc01.atlas.cogentco.com [66.28.4.182] 
 11   109 ms   128 ms   109 ms  te7-2.mpd01.sjc03.atlas.cogentco.com [66.28.4.74] 
 12   108 ms   109 ms   108 ms  gblx.sjc03.atlas.cogentco.com [154.54.10.134] 
 13   125 ms     *      128 ms  xe0-4.cr01.sea01.mzima.net [162.97.116.166] 
 14   138 ms   126 ms   124 ms  xe0-2.cr01.sea02.us.mzima.net [216.193.255.234] 
 15   125 ms   125 ms   124 ms  web21.ultrawebsitehosting.com [67.201.47.26] 
 
Trace complete.
__________________
Reply With Quote
  #17  
Old May 7th, 2009, 10:45 AM
echarcha's Avatar
echarcha echarcha is offline
Sutradhar {admin}
 
Join Date: Jul 2000
Location: CA, USA
Posts: 44,842
echarcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond repute
Exclamation Re: Please report site related technical problems here

Quote:
Originally Posted by Laddan View Post
Post replies are deleted ..?............. There should be a reason/record/reply of that 'Who deleted & why".....?
Quote:
Originally Posted by swami View Post
nobody deleted the posts,it simply got lost while moving
To keep the site downtime to an almost zero, they moved the php files first while still pointing to the old server database. Then they copied over the backup of the database to the new server. Then finally they made it point to the new server database. So there was a definite time period between backup image and the pointing to the new database on new server. Hence some posts and threads were affected.

About some attachments gone. We are using the vBulletin option of storing attachments on the file system rather than the binary blob in the database. So some of the files were lost. The older server was quite unstable and hence we might have lost a few while moving.
__________________
eCharcha.com
-Loud and Proud Desi Opinions
Reply With Quote
  #18  
Old May 7th, 2009, 10:46 AM
echarcha's Avatar
echarcha echarcha is offline
Sutradhar {admin}
 
Join Date: Jul 2000
Location: CA, USA
Posts: 44,842
echarcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond repute
Re: Please report site related technical problems here

Premi,
So what is the final result? Are you able to access the site? Are you able to post?

If not, then please include the value for "my router address" and let me forward to our ISP.
__________________
eCharcha.com
-Loud and Proud Desi Opinions
Reply With Quote
  #19  
Old May 7th, 2009, 12:36 PM
Premi's Avatar
Premi Premi is offline
Senior eCharchan
 
Join Date: Feb 2009
Posts: 11,761
Premi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond reputePremi has a reputation beyond repute
Re: Please report site related technical problems here

Quote:
Originally Posted by echarcha View Post
Premi,
So what is the final result? Are you able to access the site? Are you able to post?

If not, then please include the value for "my router address" and let me forward to our ISP.

yup

everything is okay

faster page loading and posting replies are okay too. just sent couple of PMs and they reached there safely and got some back too.
__________________

Last edited by Premi; May 7th, 2009 at 12:48 PM. Reason: Only problems and solutions thread.
Reply With Quote
  #20  
Old May 7th, 2009, 12:36 PM
echarcha's Avatar
echarcha echarcha is offline
Sutradhar {admin}
 
Join Date: Jul 2000
Location: CA, USA
Posts: 44,842
echarcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond repute
Re: Please report site related technical problems here

swami,
An earnest request once more -
If you have a specific problem like inability to send PM then please dont just say cannot do this and that.

I have posted before - Clear your cache, flush your dns cache, restart computer.
If that still does not work, then copy paste the error message you see on the screen.
Also do what Premi did - post your tracert and ping results.

Folks, I understand we have had problems due to server move. I request you to make my job more effective in helping you sort this out by posting all the information I have requested of you. Otherwise I cannot and WILL NOT care about your problem at all.
__________________
eCharcha.com
-Loud and Proud Desi Opinions
Reply With Quote
  #21  
Old May 7th, 2009, 12:38 PM
echarcha's Avatar
echarcha echarcha is offline
Sutradhar {admin}
 
Join Date: Jul 2000
Location: CA, USA
Posts: 44,842
echarcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond repute
Re: Please report site related technical problems here

Premi,

Can you please STOP posting NON technical issue related nonsense here??? WHat the fuck is wrong with you people? Cant you keep this thread stricly for tech issues?? What's with your stupid reps response???
__________________
eCharcha.com
-Loud and Proud Desi Opinions
Reply With Quote
  #22  
Old May 8th, 2009, 08:17 AM
milanfanabhi's Avatar
milanfanabhi milanfanabhi is offline
Senior eCharchan
 
Join Date: Mar 2006
Location: west coast of india
Posts: 4,822
milanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond reputemilanfanabhi has a reputation beyond repute
Re: Please report site related technical problems here

i am unable to save an image from my pc as a signature here..
__________________
cheteshwar pujara-ગુજરાતી માણસના પોતાના rahul dravid
Reply With Quote
  #23  
Old May 8th, 2009, 09:43 AM
echarcha's Avatar
echarcha echarcha is offline
Sutradhar {admin}
 
Join Date: Jul 2000
Location: CA, USA
Posts: 44,842
echarcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond repute
Re: Please report site related technical problems here

Try to link to the image instead of uploading it as attachment. I dont know why you cannot as I have not changed any rules here.
__________________
eCharcha.com
-Loud and Proud Desi Opinions
Reply With Quote
  #24  
Old May 8th, 2009, 09:49 AM
echarcha's Avatar
echarcha echarcha is offline
Sutradhar {admin}
 
Join Date: Jul 2000
Location: CA, USA
Posts: 44,842
echarcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond repute
Re: Please report site related technical problems here

I tried myself and see that some permissions errors are occuring. I will work with our ISP and get it fixed. Till then please use a [IMG] tag to link to an external image.

And in any case, the more you link to external images, the better it is for our server resoruce conservation.
__________________
eCharcha.com
-Loud and Proud Desi Opinions
Reply With Quote
  #25  
Old May 8th, 2009, 10:28 AM
Cooldude Cooldude is offline
eCharchan
 
Join Date: Jul 2004
Location: Where the streets have no name
Posts: 5,302
Cooldude has a reputation beyond reputeCooldude has a reputation beyond reputeCooldude has a reputation beyond reputeCooldude has a reputation beyond reputeCooldude has a reputation beyond reputeCooldude has a reputation beyond reputeCooldude has a reputation beyond reputeCooldude has a reputation beyond reputeCooldude has a reputation beyond reputeCooldude has a reputation beyond reputeCooldude has a reputation beyond repute
Re: Please report site related technical problems here

Cha Pai, I use two ISPs at home. Both had static IP settings & were working fine with respect to accessing EC.

Last week, one ISP provider informed via mail that they had discontinued static IP settings for their users. I was advised to change my router settings from “Static IP address” to “Acquire IP Address Automatically from a DHCP Server”.

Since I made the above change, I am able to surf & access all sites except our EC using this ISP. When click on the EC bookmark, I get the message "The Page cannot be displayed". The other ISP that still has the static IP setting allows me to access & login EC as before.

Please help as I use the former ISP more frequently than the latter.
Reply With Quote
  #26  
Old May 8th, 2009, 12:24 PM
echarcha's Avatar
echarcha echarcha is offline
Sutradhar {admin}
 
Join Date: Jul 2000
Location: CA, USA
Posts: 44,842
echarcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond repute
Re: Please report site related technical problems here

Coolbhai,

Do one thing. Right now our ISP's main site is down. But check it its up by visiting www.ultrawebsitehosting.com

Once its up please visit the following link to find your IP address (the one assigned to you by the DHCP server) You may find your IP via : http://tools.ultrawebsitehosting.com...er_details.php and clicking "View my internet browser details!" and it will be near the top.

So once you have the information, please send me a PM. Also do a ping and tracert to echarcha.com as instructed in this thread and email me. You can send me email me at my private address sent to you in PM.
__________________
eCharcha.com
-Loud and Proud Desi Opinions
Reply With Quote
  #27  
Old May 8th, 2009, 12:42 PM
Honest's Avatar
Honest Honest is offline
The Observer !
 
Join Date: Dec 2008
Location: Mumbai (India)
Posts: 1,488
Honest has a reputation beyond reputeHonest has a reputation beyond reputeHonest has a reputation beyond reputeHonest has a reputation beyond reputeHonest has a reputation beyond reputeHonest has a reputation beyond reputeHonest has a reputation beyond reputeHonest has a reputation beyond reputeHonest has a reputation beyond reputeHonest has a reputation beyond reputeHonest has a reputation beyond repute
Re: Please report site related technical problems here

Again, from the last 24 hours I was also unable to access Echarcha from my Broadband Connection.

I registered a complaint with my ISP and send them the details as stated by Cha Pai about HTTP SPLITTING.

And the problem has been solved now.
__________________
Zindagi Ek Sulagti Si Chita Hai Saahir !
Shola Banti Hai, Na, Yeh Bujh Ke Dhuvaan Hoti Hai !!
Reply With Quote
  #28  
Old May 8th, 2009, 01:58 PM
swami's Avatar
swami swami is offline
Super eCharchan
 
Join Date: Mar 2009
Posts: 12,818
swami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond repute
Re: Please report site related technical problems here

Quote:
Originally Posted by echarcha View Post
swami,
An earnest request once more -
If you have a specific problem like inability to send PM then please dont just say cannot do this and that.

I have posted before - Clear your cache, flush your dns cache, restart computer.
If that still does not work, then copy paste the error message you see on the screen.
Also do what Premi did - post your tracert and ping results.

Folks, I understand we have had problems due to server move. I request you to make my job more effective in helping you sort this out by posting all the information I have requested of you. Otherwise I cannot and WILL NOT care about your problem at all.
Cha, mailed you the details,please mera PM chalu karwa do
Reply With Quote
  #29  
Old May 8th, 2009, 02:24 PM
echarcha's Avatar
echarcha echarcha is offline
Sutradhar {admin}
 
Join Date: Jul 2000
Location: CA, USA
Posts: 44,842
echarcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond reputeecharcha has a reputation beyond repute
Re: Please report site related technical problems here

Quote:
Originally Posted by swami View Post
Cha, mailed you the details,please mera PM chalu karwa do
Is it only your PM functionality that is affected? Or is it some other features. Please make a list.

Also when you see an error page, copy paste the URL and the error message you see.

Can you try to delete a few of your PMs and then try sending a PM?
__________________
eCharcha.com
-Loud and Proud Desi Opinions
Reply With Quote
  #30  
Old May 8th, 2009, 03:05 PM
swami's Avatar
swami swami is offline
Super eCharchan
 
Join Date: Mar 2009
Posts: 12,818
swami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond reputeswami has a reputation beyond repute
Re: Please report site related technical problems here

after I press the send button i get the following and I get this url http://www.echarcha.com/forum/privat...insertpm&pmid=



I am facing problem now only while sending pm,I did what all was mentioned above.deleted some messages,tried using a different browser(safari) but still unable to send messages

Quote:
The page cannot be found



The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.Please try the following:

<LI id=list1>If you typed the page address in the Address bar, make sure that it is spelled correctly.

<LI id=list2>Open the www.echarcha.com home page, and then look for links to the information you want. <LI id=list3>Click the [IMG]res://C:\WINDOWS2\system32\shdoclc.dll/back.gif[/IMG] Back button to try another link.

Click [IMG]res://C:\WINDOWS2\system32\shdoclc.dll/search.gif[/IMG] Search to look for information on the Internet.

HTTP 400 - Bad Request

Internet Explorer


Reply With Quote
Reply

Bookmarks

Tags
problems, site issues, support, tech support, technical issues


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please report your problems (site related) here gandu Feedback 627 May 6th, 2009 02:55 PM
SITE RELATED TECHNICAL PROBLEMS - report them here echarcha Feedback 16 October 23rd, 2001 12:07 PM
Report your eCharcha Color Personalisation (eCP) related problems here echarcha Feedback 7 May 16th, 2001 06:43 AM
Please report your problems here. gandu Feedback 0 April 18th, 2001 08:42 PM


All times are GMT -7. The time now is 06:23 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Site Copyright © eCharcha.Com 2000-2012.